Winstar Wireless AC1300M Dual Band USB 3.0 Adapter
Dispatched within 2 business days, delivered Australia-wide in 3 to 5 business days. Free shipping on orders of $100 or more.
Winstar Wireless AC1300M Dual Band USB 3.0 Adapter is backordered and will ship as soon as it is back in stock.
30-day returns on most items (returns policy). Warranty and Australian Consumer Law rights: warranty policy. Questions? Call 1300 605 313.
Care information
Care information
Wipe with a soft, damp cloth. Avoid harsh chemicals and abrasive pads. Unplug electrical products before cleaning and keep them away from water. For bathroom and hospitality products use non-abrasive cleaners. Product-specific care is in the description and the manual.
Delivery and Shipping
Delivery and Shipping
Standard delivery is 3 to 5 business days, Australia-wide, with tracking. Orders with a total value of $100 or more ship free. Most items can be returned within 30 days; see our returns policy for the details.
Why shop with us
Why shop with us
Australia-wide delivery with tracking. Returns within 30 days on most items. Real people on 1300 605 313 and info@shoppersspot.com.au.
Description
Description
Features
1300 (867+400)Mbps wireless speed
Support 2.4GHz & 5GHz WLAN networks
Dual Band connections for lag-free HD video streaming and gaming
SuperSpeed USB 3.0 port, backward compatible to USB 2.0
Complies with IEEE 802.11ac, IEEE 802.11n, IEEE 802.11g, IEEE 802.11b standards
20MHz & 40MHz & 80MHz bandwidth transmission
OFDM with BPSK, QPSK, 16QAM, 64QAM, 256QAMmodulation
Supports Windows XP / Vista / 7 / 8 / 8.1/10, MAC
Specification
Hardware
Ports: USB 3.0
Button: WPS
LED: 1 X Link/ Active
Chipset:RTL8812AU
Power Supply: USB 5V
Power Consumption:
Rated Voltage/ requency /current:DC 5V about 500mA
Wireless
Standard:IEEE802.11ac,IEEE 802.11a, IEEE 802.11b,IEEE 802.11g,IEEE 802.11n
Modulation:
11ac\n: 16QAM, 64QAM 128QAM 256QAM with OFDM
11g: BPSK, QPSK, 16QAM, 64QAM, OFDM
11b: DQPSK, DBPSK, DSSS, CCK
Speed:
802.11ac: up to 867Mbps
802.11n: up to 400Mbps
802.11a: up to 54Mbps
802.11g: 54 M
802.11b: 11 M
Frequency band:5GHz and 2.4GHz
Power:
802.11b: 22dBm ± 2 dBm 802.11g: 16dBm ± 2 dBm
802.11n: 15dBm ± 2 dBm 802.11ac: 14dBm ± 2 dBm
Distance:Outdoors 300m, Indoor 100m(According to the actual environment change)
Safely 64/128-bit WEP, AES,TKIP,WPA,WPA2,802.1x,WPA-PSK,WPA2-PSK,MAC, WDS
Environmental
Operating Temperature:0ºC~40ºC
Storage Temperature:-10~70
Relative Humidity(Operational): 10%~90%,noncondensing
Relative Humidity(Storage):10%~90%,noncondensing
Software
Standard Version
RFC768 User Datagram Protocol(UDP)
RFC791 Internet Protocol(IP)
RFC792 Internet Control Message Protocol
RFC793 Transmission Control Protocol(TCP)
bandwidth 20MHz & 40MHz & 80MHz
Wireless Mode 11ac only, 11n only, 11g only & 11b only(option)
System Windows XP / Vista / 7 / 8 / 8.1/10, MAC
Product weight and dimensions
Item Weight: 0.25 KG
Product Dimensions: 98mm L x 28mm W x 10mm (L x W x H)
Package content
1 x Wireless-AC USB3.0 Aapter
1 x Quick Installation
1 x CD driver
Specifications
Specifications
-
Dimensions
-
Weight
-
Power
Payment & Security
Payment methods
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.
